Author Topic: Wrong Horses in 5248 - Covered Wagon with Raiders  (Read 1101 times)

Offline starhorse

  • Playmo Fanatic
  • **
  • Posts: 105
Wrong Horses in 5248 - Covered Wagon with Raiders
« on: April 27, 2013, 03:58:21 »
Hi Everyone,

It's been years since I've posted.  I've been away from Playmobil collecting for quite some time.  I finally decided to pick up a new set that I've been eying, the 5248 Covered Wagon with Raiders. 

One of the things I was really looking forward to with this set was the new horses with flowing manes.  To my disappointment however, when I opened the box, it contained the plain old horses I already have.  Does anyone know if this is normal, and if the ones shown on the box are no longer being shipped with this set?

If it is a mistake, do you think I would have any luck reaching out to Playmobil to replace them with the correct horses?

Thanks for any help you can give!

Offline Ismene

  • Playmo Master
  • *****
  • Posts: 1905
  • Gender: Female

Offline Wesley Myers

  • Playmo Master
  • *****
  • Posts: 1825
  • Gender: Male
Re: Wrong Horses in 5248 - Covered Wagon with Raiders
« Reply #2 on: April 27, 2013, 04:51:05 »
Just email Playmobil (go to the website www.playmobil.com and then go to the "contact" info). 

This kind of reminds me of the Roman arms from a few years back.  There seemed to have been so much demand and they were not keeping up that they substituted for a mere printed arm, instead of the advertised moulded one. 

Those who wrote in and said they got the wrong figures, were sent new figures - the proper ones. 


(*PS  Just wanted to say how much I like your Steck made Royal Blacksmithey! http://www.playmofriends.com/forum/index.php?topic=2471.0*)

Offline starhorse

  • Playmo Fanatic
  • **
  • Posts: 105
Re: Wrong Horses in 5248 - Covered Wagon with Raiders
« Reply #3 on: April 27, 2013, 05:28:01 »
Just email Playmobil (go to the website www.playmobil.com and then go to the "contact" info). 

This kind of reminds me of the Roman arms from a few years back.  There seemed to have been so much demand and they were not keeping up that they substituted for a mere printed arm, instead of the advertised moulded one. 

Those who wrote in and said they got the wrong figures, were sent new figures - the proper ones. 


(*PS  Just wanted to say how much I like your Steck made Royal Blacksmithey! http://www.playmofriends.com/forum/index.php?topic=2471.0*)

Thanks for the tip.  I went ahead and did just that.  I'll post an update when I get a response.

Also thanks for the compliments.  I should probably put those pictures back up on Flickr, and I need to take some new ones while I'm at it.  The Playmobil bug kind of bit me so to speak, and I've been pulling all my stuff out of storage and playing with it once again. :D

Offline Limorrj

  • Playmo Fanatic
  • **
  • Posts: 159
  • Gender: Male
Re: Wrong Horses in 5248 - Covered Wagon with Raiders
« Reply #4 on: April 27, 2013, 16:19:54 »
I've bought this set and was missing all pistols, but horses are correct.
So I conclude that problems in this set is not something isolated, we must make a serious complaint about it with the Geobra.
Greetings.
Leonardo