Author Topic: URL buttons on the Post Reply screen  (Read 2967 times)

Offline Sylvia

  • Administrator
  • Playmo Master
  • *****
  • Posts: 2729
  • Gender: Female
    • Just For Kl!cks
URL buttons on the Post Reply screen
« on: November 17, 2005, 14:52:40 »
I'm currently trying to fix a recurring error with one of the URL buttons, so it might be a little while before the reply screen looks how it should (one of the images isn't displaying at the moment). Everything else should still be working OK in the meantime, so please don't let it deter you from posting. ;)

Hituro has very kindly offered to help me in trying to fix it, but as he's not familiar with the SMF program it might take some time. Thanks for your patience. :)
Aussie living in Scotland

Offline Psyche

  • Playmo Lover
  • ***
  • Posts: 463
  • Gender: Female
  • Here's to 2006!
Re: URL buttons on the Post Reply screen
« Reply #1 on: November 17, 2005, 16:43:10 »
And thanks to you and Hituro for your efforts. :)
Um...if I say something you really don't want to hear, do you promise not to bite me?" - Willow, BTVS

Offline Sylvia

  • Administrator
  • Playmo Master
  • *****
  • Posts: 2729
  • Gender: Female
    • Just For Kl!cks
Re: URL buttons on the Post Reply screen
« Reply #2 on: November 17, 2005, 16:53:47 »
Well, thanks to his help with the coding, the second URL button I added to the template (the one that pops up a javascript input box) is no longer creating errors in the forum log. :D

For some reason, it still causes an error symbol to show in the bottom left corner of my browser window when I roll the mouse across it (I'm using IE 6.0 ), but we haven't worked out why that is yet. :hmm:

The important thing is it's not recording any errors in the database, so maybe it's a browser-specific thing. ;)
Aussie living in Scotland

Offline Sylvia

  • Administrator
  • Playmo Master
  • *****
  • Posts: 2729
  • Gender: Female
    • Just For Kl!cks
Re: URL buttons on the Post Reply screen
« Reply #3 on: November 18, 2005, 10:56:26 »
It's completely sorted out now. :)9

Hituro worked out which piece of code was wrong. I removed it and now there's no more errors! :D
Aussie living in Scotland

Offline Psyche

  • Playmo Lover
  • ***
  • Posts: 463
  • Gender: Female
  • Here's to 2006!
Re: URL buttons on the Post Reply screen
« Reply #4 on: November 20, 2005, 06:20:42 »
Kudos to Hituro! :D The man certainly knows his way around code.  :yup:
Um...if I say something you really don't want to hear, do you promise not to bite me?" - Willow, BTVS