PlaymoFriends

Getting Started => Technical Support/Testing => Topic started by: Hadoque on February 04, 2019, 03:27:31

Title: Canīt upload pictures anymore
Post by: Hadoque on February 04, 2019, 03:27:31
In the news thread, I was talking about a Dutch 17th-century admiral "Michiel de Ruyter".
I made a custom of him last night, and wanted to upload 2 pics from my computer, a close-up of the klicky and a picture of the klicky abord a ship.
I resized both pictures to less then 100 kB as thatīs the max. size for attachments on for this forum.
But whenever I try to upload them as attachements (like I always do), I get a message it takes too long to upload or the files are too big and I have to contact the forum-adminstirator ?!
Title: Re: Canīt upload pictures anymore
Post by: Macruran on February 04, 2019, 07:22:48
The spy agencies are probably hacking you.  >:D
Title: Re: Canīt upload pictures anymore
Post by: Sylvia on February 04, 2019, 08:46:14
I checked the attachment settings and there doesn’t seem to be a reason for that problem to occur.

Has it happened to anyone else?
Title: Re: Canīt upload pictures anymore
Post by: Hadoque on February 04, 2019, 13:16:22
The spy agencies are probably hacking you.  >:D

Iīm already used to that.
Title: Re: Canīt upload pictures anymore
Post by: Hadoque on February 04, 2019, 13:41:33
I tried again several times today, and now I always get the "internal server error" message we so often got last year... :(
Title: Re: Canīt upload pictures anymore
Post by: tahra on February 04, 2019, 15:25:45
... let's see..


Edit: well... it did take some time (and the img is tiny - 11 kb).. but it worked.
Title: Re: Canīt upload pictures anymore
Post by: Sylvia on February 05, 2019, 13:05:31
Most likely cause is overload on the server - too much traffic, etc
We are still on a shared server, although the web hosts write to me from time to time trying to talk me into moving to a dedicated server
The cost for that would be higher, of course....
Title: Re: Canīt upload pictures anymore
Post by: Hadoque on February 05, 2019, 20:14:56
I could upload the pic of a custom figure a day or 2 ago, but when wanting to add a second pic again it didnīt work. Havenīt yet tried again.