PlaymoFriends

Getting Started => Technical Support/Testing => Topic started by: PlaymoGuardian on March 06, 2021, 23:59:41

Title: Post glitch?
Post by: PlaymoGuardian on March 06, 2021, 23:59:41
Hello to whom it may concern, I just noticed yesterday (so I donít know how long itís been happening) that when I post a reply my post count remains stuck at 79. This is not a big deal or problem so no rush in finding a solution, but I thought a moderator might like to know if there is an issue. I have no idea the length of time this has been occurring. Iím only certain itís been 79 for at least a few posts because my OCD doesnít find 79 to be an appealing number, and apparently that is where Iím stuck. Itís really quite laughable, especially if you donít have OCD ; ) ...anyway, that is all.
Title: Re: Post glitch?
Post by: PlaymoGuardian on March 07, 2021, 00:03:57
Of course, the moment I post this, the number changed to 80. So, that is bizarre considering I watched the number stay at 79 through multiple posts, and now it updated by one just for the sake of a bizarre form of irony. I donít even understand how that makes sense since I literally watched it stay at 79 for multiple posts, so for it to only update by 1 just compounds my confusion. Either way I suppose this topic is equally irrelevant and confounding...
Title: Re: Post glitch?
Post by: Sylvia on March 07, 2021, 00:16:40
Posts in the Playmo-free Zone boards are not counted in your tally, so that might be why you were ďstuckĒ for a little while.  ;)
Title: Re: Post glitch?
Post by: PlaymoGuardian on March 07, 2021, 00:44:50
Perhaps that is a great explanation! I donít recall for certain if thatís where I was posting when it seemed to happen, but sounds good to me! Thanks!
Title: Re: Post glitch?
Post by: Macruran on March 07, 2021, 01:45:50
Yes that's it, it's come up before. And 79 is an awesome number, at least I recall that year being good, maybe that was even the year I got my first klicky (the McDonalds sheriff)  O0 :bunny: