Author Topic: private message - answers not in "sent items" ?  (Read 1447 times)

Offline dom1

  • Playmo Pal
  • Posts: 6
private message - answers not in "sent items" ?
« on: December 08, 2021, 06:40:22 »
hi @ all,

is this correct, that my wrote answers in private messages are not in the sent items box?

so, i cannot check what I wrote?


thanks for your reply!


best regards,
dominik

Offline GrahamB

  • Moderator
  • Playmo Master
  • *****
  • Posts: 3007
  • Gender: Male
    • Playmofanatic
Re: private message - answers not in "sent items" ?
« Reply #1 on: December 08, 2021, 07:48:14 »
You need to go to 'My messages', click on 'Preferences' and choose 'Settings'. If you then check the second box from the bottom, your sent messages will be saved. But there is no way of retrieving unsaved sent messages as far as I know.

I had a similar experience to you a while ago, until I discovered how to save sent messages.
At that moment the ship suddenly stopped rocking and swaying, the engine pitch settled down to a gentle hum. 'Hey Ford.' said Zaphod, 'that sounds good. Have you worked out the controls on this boat?' 'No,' said Ford, 'I just stopped fiddling with them.' (With thanks to Douglas Adams)

Offline dom1

  • Playmo Pal
  • Posts: 6
Re: private message - answers not in "sent items" ?
« Reply #2 on: December 08, 2021, 08:11:05 »
Hello Grahamb,

thanks for this information! I┬┤ve found this option and activated it!

Thank you!

Offline Pynedor

  • Playmo Master
  • *****
  • Posts: 3542
  • Gender: Male
Re: private message - answers not in "sent items" ?
« Reply #3 on: December 08, 2021, 23:34:41 »
You need to go to 'My messages', click on 'Preferences' and choose 'Settings'. If you then check the second box from the bottom, your sent messages will be saved.

For some additional information, I believe that that checkbox, which can also be accessed by going to "Profile" -> "Personal Messaging" (under "Modify Profile") just controls whether the checkbox next to "Save a copy in my outbox" at the bottom of the "New Message" page used when composing a message is checked by default. If for some reason you do not want this to be the default option, you can still choose to save messages you send by checking the checkbox next to "Save a copy in my outbox" each time you compose a message. Similarly, if you do want this to be the default option, you can uncheck the checkbox when composing a message if you don't want to save that particular message.
~Pynedor~

Offline Macruran

  • desperate but not serious
  • Moderator
  • Playmo Master
  • *****
  • Posts: 3347
  • Gender: Male
  • Hiya!
    • my incomplete collection spreadsheet
Re: private message - answers not in "sent items" ?
« Reply #4 on: December 11, 2021, 03:05:41 »
Learned something new today!  :(o):
"We like things in little." - G. Stein  
 :roman: