Getting Started > Technical Support/Testing

Images not displayed in posts

(1/7) > >>

Since several people are coming across this issue on several threads, I decided to put this here (copied from the PROCESS)

Apparently there was a recent Chrome update that "upgraded" unsecure urls (starting with http) to secure (with https) - that happens to me if I access The PROCESS on Chrome. By replacing all images to load from https, it breaks it, because I don't have a certificate for playkingdoms. So, while  is perfectly fine,  is obviously wrong (since there really isn't a certificate).

Found a workaround here:

Click on the icon next to the url in the address bar
Click on Site settings - there is a long list of options
On the "Insecure content"  - choose "Allow"

I don't THINK this is a problem for playmofriends in general, unless the site is hacked... I don't recommend doing this with banking sites, ebay, paypal and such. Please also keep in mind I am not a security expert.

If that workaround stops working, and if that is the problem (and I think it is), I don't see it fixed in the near future, at least as far as I am concerned -  it is not in my plans to pay for a certificate (the site is purely a fan site, I make no money at all from it, there are no transactions or anything, and frankly, it costs me enough as it it :( )

You can also try to use another browser, to see if it works (I usually use Firefox, and didn't see that YET - but it may be coming, I think.)

Considering google thinks it's a great idea NOT to display even an error messages, I doubt this issue will go away by itself.

I've tried this and it still doesn't load images on PF. :(


--- Quote from: Macruran on November 01, 2020, 20:48:57 ---I've tried this and it still doesn't load images on PF. :(

--- End quote ---

Odd - I managed to make it work when I looked into it...  :(

Worked for me, thanks for finding that solution Tahra!

Ah I got it to work!  :woohoo: I thought I was supposed to go to e.g. playmokingdoms and allow insecure content FROM that site; NO. It's that needs the permission changed!  :!:


[0] Message Index

[#] Next page

Go to full version